(MX) Professional License source outage

Incident Report for Emptor

Resolved

The report is currently usable, however the `name_search` setting will be unsupported due to a prolonged source outage.
Posted May 11, 2026 - 15:39 UTC

Monitoring

We have resumed partial functionality of the report, by disabling the `name_check` step.
Posted May 11, 2026 - 15:30 UTC

Investigating

Professional License source is currently facing an outage. We're monitoring the situation and will resume normal functionality when the outage is resolved.
Posted Apr 09, 2026 - 13:34 UTC
This incident affected: Mexico (Professional License).