CO Police Record source outage

Incident Report for Emptor

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 19:32 UTC

Investigating

Police Record source is currently facing an outage. We're monitoring the situation and will resume normal functionality when the outage is resolved.
Posted Aug 24, 2026 - 12:26 UTC
This incident affected: Colombia (Police Record).