[BR] BA state records partial outage

Incident Report for Emptor

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 14:47 UTC

Investigating

One of the sources used by the BA State Records is temporarily unavailable.
Posted Sep 08, 2026 - 15:31 UTC
This incident affected: Brazil (BA State Records).